Miksi minun on pakko päivittää sovellus?

Koska Tuup-sovellus ja sillä tilattava Kyyti-palvelu kehittyvät jatkuvasti, edellytämme sovelluksen päivittämistä uusimpaan versioon ennen kuin voit käyttää sovellusta. Tämä johtuu siitä, että Kyydin tilaaminen ei ole välttämättä edes mahdollista vanhoilla versioilla ja käyttöehdot saattavat muuttua nopeastikin palvelun kehittymisen alkuvaiheessa.